Serious flaw in GIT

According to https://bugzilla.redhat.com/show_bug.cgi?id=1480386 there’s a serious vulnerability in recent versions of GIT and it’s recommended to update it at least to version.

Versions affected: : v2.7.6, v2.8.6, v2.9.5, v2.10.4, v2.11.3, v2.12.4 and v2.13.5.

Version recommended for installing: v2.14.1

Unfortunately, Ubuntu 16.04 is far behind and offers only GIT 2.7.4…

To update, you should use the official PPA: